Tekir APIs down
Resolved
Mar 04 at 12:28am GMT+3
We fixed the problem and continue to watch over the improvements. Thanks for staying with us!
Affected services
Updated
Mar 03 at 11:23pm GMT+3
We have lost our access to the Karakulak and auto-completion APIs. We are still working on a fix.
Affected services
Updated
Mar 03 at 08:46pm GMT+3
We have identified the problem with our system networking with Brave. We are currently working on a fix. Hold on tight!
Affected services
Updated
Mar 03 at 08:34pm GMT+3
We have completed our fixes for auto-completion and Karakulak APIs, but the search API stays affected. Please expect a message from us until we fix the issue.
Thanks for your patience.
Affected services
Created
Mar 03 at 08:10pm GMT+3
We’re investigating an issue with our search-related APIs that is unfortunately impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services